Bem-vindo ao fórum das grandes máquinas.Boas transalpadas!

TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Compartilhe
avatar
PedroR
4ª engrenada
4ª engrenada

Número de Mensagens : 467
Masculino
Idade : 31
Data de inscrição : 09/09/2012

A Mota
Marca Mota: Honda
Modelo Mota/ano: XL 700 VA 2008
Kms: 30.000 > 40.000

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  PedroR em Dom 03 Fev 2013, 23:33

heheheh lol!
avatar
Lfred
1ª engrenada
1ª engrenada

Número de Mensagens : 113
Masculino
Idade : 52
Data de inscrição : 23/10/2009

A Mota
Marca Mota: Honda
Modelo Mota/ano: Transalp XL600V
Kms:

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  Lfred em Seg 04 Fev 2013, 13:08

drt escreveu:
jfvf87 escreveu:
DRT e chipar ou reprogramar uma 700 será difícil? Vale a pena abrir outro tópico?

Cumprimentos
Faustino

De chipanços não percebo grande coisa (para não dizer nada mesmo).
Só dei os meus cinco tostões de conversa porque é exactamente a desenvolver equipamentos electrónicos que ganho a vida, além de ser também um hobby...

Só por curiosidade, pelo que vi dos esquemas dos CDIs originais das 600, desenvolver um equivalente, mas digital e programável, não seria nada de transcendental.
Por exemplo, para automóveis, existe já á muito tempo um sistema electrónico de injecção, ignição e controlo de ar que tem toda a informação disponível na net e é usado para conversões DIY.
http://en.wikipedia.org/wiki/MegaSquirt
http://www.megasquirt.info/

Converter uma 600 ou 650, isso seria sem dúvida um projecto interessante!

Viva.
À já algum tempo que não vinha ao forum.

Existe uma empresa Checa, penso eu, que vende CDIs programaveis para todas as motas e tb para a xl600v.
Aquilo é uma caixa que substitui os 2 cdis, com os respectivos cabos e um CD de software para instalar no computador.
Até vi um video engraçado com a mota a trabalhar e os graficos no computador.
Se alguem tiver interesse posso vasculhar os meus mails a ver se encontro o contacto deles.
Na altura que andei a ver custava 170€.

Abraço,
LF
avatar
Rui Tavares
2º engrenada
2º engrenada

Número de Mensagens : 251
Masculino
Idade : 54
Data de inscrição : 11/05/2009

A Mota
Marca Mota: Honda
Modelo Mota/ano: XL600V
Kms:

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  Rui Tavares em Sex 08 Fev 2013, 21:05

Vasculha lá então, por favor.
Abraço


=================================================================================================================

Nunca a TA rebaixarás
Ou as melhores vistas perderás

http://rodaspequenas.blogspot.com
avatar
Lfred
1ª engrenada
1ª engrenada

Número de Mensagens : 113
Masculino
Idade : 52
Data de inscrição : 23/10/2009

A Mota
Marca Mota: Honda
Modelo Mota/ano: Transalp XL600V
Kms:

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  Lfred em Dom 10 Fev 2013, 15:16

Boas

A empresa dá-se pelo nome de IGNITECH.

O modelo programavel é o DC-CDIP2.

recomendo ver o video http://youtu.be/jZv_AVnpZD4 para ter uma ideia.

Claro que só dá para mexer no ponto de ignição, mas pode ainda assim ter resultados interesantes se combinados com uma carburação e escape diferentes...

Rui, se mandar vir, depois dê noticias do desempenho da coisa.

Abraço
avatar
Rui Tavares
2º engrenada
2º engrenada

Número de Mensagens : 251
Masculino
Idade : 54
Data de inscrição : 11/05/2009

A Mota
Marca Mota: Honda
Modelo Mota/ano: XL600V
Kms:

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  Rui Tavares em Dom 10 Fev 2013, 18:30

Tinha curiosidade em ver.
Obrigado


=================================================================================================================

Nunca a TA rebaixarás
Ou as melhores vistas perderás

http://rodaspequenas.blogspot.com

hmartins
Mota ligada
Mota ligada

Número de Mensagens : 3
Masculino
Idade : 40
Data de inscrição : 10/02/2013

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  hmartins em Sex 19 Set 2014, 19:58

jfvf87 escreveu:
drt escreveu:
PedroR escreveu:
jfvf87 escreveu:

O novo CDI tem uma prestação espectacular, a embraiagem dá coices dos discos quererem patinar, também notei que chega com muito mais alma aos 150Km/h. Alguém que tenha mandado reparar também notou isso? Consumos também devem melhorar.

Cumprimentos
Faustino


fizest uma repro aos CDI's???

Acho que estão a misturar umas coisitas.

A do jfvf87 / Faustino é uma 600, não é?
Pelo que vi na net, é uma CDI analógica, portanto, não é programável / chipavel.
Claro que uma CDI velha pode já não estar nas melhores condições e afectar o desempenho.

A tua PedroR é uma 700, não é?
Das 650 e das 700 ainda não encontrei esquemas dos CDIs na net.
Mas quase que aposto que serão CDIs digitais com microprocessador / microcontrolador (principalmente a 700).
Essas sim, já devem ser programáveis / chipaveis.

Só para referencia, o único circuito integrado que os CDIs das 600 lá têm dentro é um tal Fujitsu MB4213, que dizem que é equivalente ao KIA6988P duma tal KEC.
http://www.datasheetcatalog.org/datasheet/kec/KIA6988P.pdf

simplesmente montei um novo mas mesmo antes de começarem a estarem a dar problemas não me lembro de sentir este power. Hoje deu 170, acho que nunca tinha dado. Vou comprar outro CDI igual para ver se o motor morre aos 200  Laughing . Estes velhos definitivamente já não estavam a 100% mas esta diferença deve ter alguma relação com o avanço da faísca e se for isso terá que ver com o chip instalado neste CDI .

DRT e chipar ou reprogramar uma 700 será difícil? Vale a pena abrir outro tópico?

Cumprimentos
Faustino

E qual o resultado da montagem do segundo CDI novo?
Ando às voltas com a minha TA, e ainda não sei se são velas, cabos de velas, ou se serão mesmo os CDI's... o problema manifesta-se intermitente, no cilindro da frente e quando falha, a vela da frente direita fica "molhada". Seria portanto o CDI da direita. (Cilindro da frente), ou ligações até à vela.

Onde recomendam comprar CDI's?(em conta/qualidade) Julgo que me safava com a reparação, refazendo as soldas, mas tenho algum receio de ficar com a moto parada algum tempo...
avatar
miguel almeida
5ª a Fundo
5ª a Fundo

Número de Mensagens : 2809
Masculino
Idade : 42
Data de inscrição : 25/08/2012

A Mota
Marca Mota: Honda
Modelo Mota/ano: Varadero 1999
Kms: 40000

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  miguel almeida em Sex 19 Set 2014, 20:39

Boas
1 passa ai nas apresentações !
Depois falas aqui com o membro GiGiKoln envia lhe MP ( mensagem privada ) que ele recondiciona te os teus !
Ate ja !

hmartins
Mota ligada
Mota ligada

Número de Mensagens : 3
Masculino
Idade : 40
Data de inscrição : 10/02/2013

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  hmartins em Sex 19 Set 2014, 22:19

Ups tinha a impressão que me tinha apresentado. Vou já!!!

Conteúdo patrocinado

Re: TA deixou-me apeado!!! Em pleno andamento perdeu a força!CDI?

Mensagem  Conteúdo patrocinado


    Data/hora atual: Sab 25 Nov 2017, 01:38